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ADVANCED MICROSOFT WORD 2013


I. Creating Tables
1. 
2. 
1. Creating a Table
2. Formatting a Table
3. Managing Tables

II. Working with Themes, Style Sets, Page Backgrounds, Quick Parts
1. Working with Themes
2. Format a Document’s Background
3. Inserting Drop Cap

III. Using Illustrations and Graphics
1. Insert and Format Pictures in a Document
2. Insert and Format Shapes, WordArt, and Smart Art
3. Insert and Format a Chart


SECTION I:  Creating Tables
LESSON ITEM #1:  Creating a Table
Table: arrangement of data made up of horizontal rows and vertical columns.
Cells: are the rectangles that are formed when rows and columns intersect.

Inserting a Table into Your Document
Action:
1. Click the Table button on the Insert tab.
2. Using the Quick Table, create a 4x3 table.
3. Click below the table and press Enter twice.
4. Using the Quick Table, create another table that has 5 columns and 4 rows.
5. Click below the table and press Enter twice.


Inserting Text in a Table
Action:
1. Place your insertion point in the first cell of the first table that you created. 
2. In the first cell, type: Providers.
3. Press the Tab key to move to the second column in the first row.
4. Type:  Amount Spent.
5. Press the Tab Key to move to the third column in the first row.
6. Type: # of Customers Served.
7. Press the Tab key to move to the next cell.
8. Type: Keep Provider for Next Year (Y/N).
9. Press Shift+Tab three times to move back to the first cell.

LESSON ITEM #2:  Formatting a Table
Once a table is inserted into the document, formatting can be done to customize your table. Notice the Table Tools Toolbar appears when a table is selected. In the Table Tools Toolbar, you have Design tab and Layout tab.

Applying a Style to a Table
Action:
1. Position the insertion point anywhere in the first table.
2. On the Design tab, in the Table Styles group, click the More button. Notice the options available for the table: Plain Tables, Grid Tables, and List Tables.
3. Scroll through the available styles, and choose a Grid Table Style.
4. Notice the Table Style Options that are available.
 


LESSON ITEM #3:  Managing Tables
Adjustments are necessary when working with tables. Knowing how to manage a table is an important skill to know when working in Microsoft Word.

Using AutoFit
AutoFit allows you to adjust column widths to fit the size of the text in the cells of the table. 
Action:
1. Make sure the insertion point is in the first table created. 
2. On the Table Tools Layout tab, in the Cell size group, click the AutoFit button to open the drop-down menu, and click AutoFit contents.

Inserting and Deleting Rows
Action:
1. In the first table, place your insertion point in the last cell of the table.
2. On the Layout Tab, select the Insert Below button. 
3. In the second table, select the last row of the table. 
4. On the Layout Tab, select the Delete drop down. 
5. Choose the Delete Row command.

Sorting a Table’s Content
· Sort: means to arrange data alphabetically, numerically, or chronologically.
· Ascending: sorts text from beginning to end, for example, A to Z.
· Descending: sorts text from end to beginning, for example, Z to A.
Action:
1. Starting in the second row of the first table, type the following information.
a. WATC		$3,521.00	20	Y
b. Allied Health	$2,456.00	10	Y
c. WSU		$2,521.00	2	Y
2. Press the tab key to insert a new row. Type the following information:
a. Butler CC	$10,524.00	25	Y
b. Mayfield 	$300.00		1	N
3. Select the table. 
4. On the Layout tab, select the Sort button. 
5. Sort by Providers and hit OK.


Merging Table Cells
· Merge Cells: combines two or more cells into one.

Action:
1. Select the first row on table two.
2. On the Table Tools Layout tab, in the Merge group, click the Merge Cells button.
3. In the Merged Cell, type: Total Customer Surveys Completed (Weekly)

Adding Information into a Table
Action:
1. On table two type the following information in the table under the header row:
a. January		February	March 		April 		May
b. 25	35	45	40	40
c. 20	20	20	20	20
d. 10	15	55	41	21	
e. 05	25	105	63	52
2. Change the style of the table to your preference, text alignment, and table alignment.

Convert Text to a Table
Action:
1. Open Text to Tables Practice.
2. Select the text in the document on the first page. Do not select the title of the page or the table.
3. On the Insert tab, in the Tables group, click the Table button.
4. Click Convert Text to Table. 
a. Notice how Word recognizes the amount of rows needed.
5. Click OK. 
6. In the Cell Size group on the Layout Tab, click the AutoFit button and select AutoFit Contents.
7. On the Layout tab, click the Properties button in the Table group, and then select the Table tab. 
8. Center the table.
9. Click OK.

Convert Table to Text
Action:
1. Select the second table in the document.
2. Click Convert to Text in the Data group, in the Table Tools Layout tab.
a. Notice how the default setting to separate text is with tabs.
3. Click OK.
4. Close Practice.




Using Formulas in a Table
· Formulas: calculate a total, average, determine the highest/lowest number, and count values.
· Common formulas are SUM, AVERAGE, MAX, MIN, and COUNT.
· Cell Range: two or more cells within the table.
· Field code: is a place holder where the function appears. 
· Appears as {=SUM(ABOVE)}.
Action:
1. Create a table that looks similar to the figure below:
	
	A
	B
	C
	D

	1
	Dresses
	122
	55
	64

	2
	Pants
	522
	600
	456

	3
	Skirts
	1002
	1256
	88



2. Place the insertion point on the last row.
3. In the Rows & Columns group, click Insert Below. 
4. Note: this can also be accomplished by hitting the tab key once.
5. In the first column in the last row, type: Total Cost.
6. Select the first and second cells in the last row and merge the cells.
7. Right align and bold the Total Cost cell.
8. Place the insertion point in the third column in the last row under Column B.
9. On the Table Tools Layout tab, in the Data group, click the Formula button. 
10. Note: by default, SUM formula displays. 
11. Click the drop-down arrow in the Number format section and select the third option.
12. Click OK.
13. Notice this option inserts a currency symbol, a comma, and two decimal places.
14. Change the number under column B for Dresses from 122 to 250.
a. Note the formula under the Total Cost is now incorrect.
15. Place the insertion point in the last row under column B and right-click on the total cost number.
16. Choose Update Field.
17. Notice the formula has been updated.
18. Add the same formula for the last two columns.


· SECTION I:  COMPLETE![image: ]



SECTION II:  Working with Themes, Style Sets, Backgrounds, Quick Parts, and Text Boxes

LESSON ITEM #4:  Working with Themes
Formatting a Document with a Theme
Document Theme: set of predefined formatting options that include theme color, fonts, and effects. Themes are found on the Design tab.
Action:
1. Click the Design tab.
2. Click the drop-down arrow under Colors.
a. Notice how the theme of your document changes when you place your insertion point on each color theme.
3. Choose a color.
4. Click the drop-down arrow under Fonts.
a. Notice the different font options that change the fonts for the current theme.
5. Choose a font.
6. Click the drop-down under Themes.
7. Choose a theme.

LESSON ITEM #5:  Formatting a Document’s Background
Inserting a Page Color
Action:
1. Click on the Design tab.
2. In the Page Background group, click the Page Color button drop-down arrow. 
3. Choose a color; the page color is applied.
4. Click the Page Color drop-down arrow again.
5. Click Fill Effects.
6. Under the Colors section on the Gradient tab, select Preset.
7. Click the drop-down arrow and choose a preset.
8. Click OK.
9. Click on the Page Color drop-down arrow.
10. Click on Fill Effects.
11. Under Colors, select Two Colors.
12. Select two colors and choose a Shading Style. 
13. Click Ok.

Note: You can also add a texture, pattern, or picture using the other tabs in the Fill Effects dialog box.


Inserting a Watermark
Watermark: light display of text found behind the main text of the document.
Action: 
1. On the Design tab, in the Page Background group, click the Watermark drop-down arrow and select Confidential 1.
2. Click on the Watermark drop-down arrow again and select Custom Watermark.
3. Select the Text watermark option button.
4. In the Text box type: FINAL.
5. Change the font and color and click Apply.
6. Click OK.

Note: You can also insert a picture as a watermark using the Printed Watermark dialog box.

Add a Page Border
Action:
1. On the Design tab, in the Page Background group, click the Page Borders button.
a. The Borders and Shading dialog box appears.
2. In the Setting section, click the Shadow option.
3. Click the drop-down arrow to choose a color.
4. Click the drop-down arrow to choose a width.
5. Click the drop-down arrow on the Apply to menu button and make sure The Whole Document is selected.
6. Click OK.

LESSON ITEM #6:  Inserting Drop Cap
Drop Cap: is a large initial letter that drops down two or more lines at the beginning of a paragraph.

Creating a Drop Cap
Action:
1. Open the Text Box Practice.
2. Select the first letter in the first paragraph. 
3. Click the Insert Tab, and click the Drop Cap button.
4. Select Dropped from the menu. 
5. Select the Drop Cap button again and select Drop Cap Options.
6. Click the Font drop-down arrow and change the font to your choice.
7. Click OK.
8. To apply more emphasis to the Drop Cap, add a font color.
9. Close the Text Box Practice.

· SECTION II:  COMPLETE![image: ]

SECTION III:  Using Illustrations and Graphics
LESSON ITEM #7:  Inserting and Formatting Pictures in a Document
Inserting a Picture
Action:
1. Open a blank document.
2. Type: One of my Favorite Animals.
3. Go to the Insert tab and then click the Pictures button. 
4. Locate the Awesome_Owl picture located in the Advanced Word Folder.
5. Click Insert.
Formatting a Picture
[bookmark: _GoBack]Action:
1. Select the picture. Notice the Picture Toolbar appears.
2. In the Size group, adjust the height to 3.0” by using the arrow keys. 
3. In the Arrange group, use the rotate drop-down to flip the picture horizontally.
4. Center Align the picture on the Home tab.
Apply Styles to a Picture
Action:
1. Click on the Picture to activate the Picture Tools Toolbar.
2. In the Picture Styles group, click the More button to display the Picture Styles gallery.
3. Hover over styles to see a preview of the style and to see the name of the style.
4. Choose the Perspective Shadow White.
5. Click the Picture Border drop-down and choose a color.
6. Under the Picture Border drop-down, choose the Weight submenu then select 2 ¼. 
7. Starting from the Adjust group, check out each formatting option to see how it changes your picture. 
LESSON ITEM #8: Inserting and Formatting Shapes, WordArt, and SmartArt
Inserting Shapes
Action:
1. On the insert tab, click the Shapes button.
2. In the Basic Shapes group, select the oval.
3. Place the crosshair in the upper left part of the page and draw the shape. 
4. Deselect the shape.
5. In the same group in the Shapes menu, select Regular Pentagon. 
6. Place the Regular Pentagon to the right of the oval.
7. Deselect the shape.
8. Review the Drawing Tools Format tab.


Using SmartArt Graphics
Smart Art Graphics are visual representations of information that can help you communicate your message or ideas more effectively.
Action:
1. Open a new blank document.
2. In the Illustrations group on the Insert tab, click the SmartArt button.
3. Click the Relationship category and view the available options.
4. Use the scroll bar to locate the equation graphic.
5. Select the graphic and click OK.

[image: ]
6. Click the Text Pane button in the Create Graphic group on the Ribbon to enable the Text Pane.
7. Click the [Text] placeholder to move to the next elements, and key the text. 
	Note: If you press the Enter key, another element is added to the equation.
[image: ]
8. Review the SmartArt Toolbar


LESSON ITEM #9:  Inserting and Formatting a Chart
Insert a Chart
Action:
1. Open a New Blank Document.
2. Place the insertion point anywhere in the document.
3. On the Insert tab, click the Chart button.
4. Choose the Column category use the 3-D Clustered Column chart type.
5. Click the 3-D Clustered Column. 
6. Click OK. 
7. Enter the following data into the chart
	
	Spring Traffic
	Summer Traffic
	Fall Traffic
	Winter Traffic

	2012
	1025
	2205
	3025
	2354

	2013
	5403
	1586
	4869
	4233

	2014
	2359
	5389
	3853
	2568

	2015
	3665
	6025
	5356
	5311



Formatting a Chart
Action:
1. Click inside the chart to activate the Chart Tools Toolbar.
2. Click the Design tab. 
3. In the Chart Layouts group, select the Quick Layout button to display the gallery, hover over each item to preview and choose a layout.
4. In the Chart Styles, select a style.
5. Click on the Chart. 
6. On the right side of the chart, choose the Plus Sign.
7. Ensure the check the box next to the chart title is marked.
8. Select the text where Chart Title appears and key Traffic Numbers. 
9. Explore the additional options found in Chart Tools.

· SECTION III:  COMPLETE![image: ]

CONGRATULATIONS – YOU’VE FINISHED!!!
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