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[bookmark: _Toc8207358]SECTION I:  Using Basic Formulas and Exploring Functions
[bookmark: _Toc8207359]LESSON ITEM #1:  Understanding and Displaying Formulas
[bookmark: _Toc8207360]Display Formulas
Action:
1. Open a New Blank document.
2. Click cell A1.
3. Type: =7+8*3/2-4
4. Press Enter. You just entered a formula!
5. Click cell A1. Notice the formula is found in the Formula Bar.
6. Double click in cell A1. The formula is now found in both the active cell and the formula bar.
7. Press Enter.
Note: Formulas should be typed without spaces, but if you type spaces, Excel eliminates them when you press Enter. All formulas begin with the equal sign (=). 

[bookmark: _Toc8207361]LESSON ITEM #2:  Building Basic Formulas
[bookmark: _Toc8207362]Create a Formula that performs Addition
Action:
1. Starting in cell B6, enter the following information for row 6:
a. 253	408	358	388
2. In cell F6, type the equal (=) sign, type 253+408+358+388, and press Enter. 

[bookmark: _Toc8207363]LESSON ITEM #3: Exploring Functions 
[bookmark: _Toc8207364]Explore Functions
Action:
1. Open a New Blank Document.
2. Click the Formulas tab.
3. Excel arranges function by category in the Function Library group. 
4. Click the Financial button arrow to display a drop-down list of functions. 
a. You can also find a function using the Insert Function dialog box. 
5. On the Formulas tab or in the formula bar, click the Insert Function button. 
a. In the Insert Function dialog box, type a description of what you want to do. 
6. Type Date and click Go. 
7. With Date selected in the Select a function list, click OK. The Function Arguments dialog box opens.
8. Enter the current year, the number of the current month, and the number of the current day. 
9. Click OK. 
[bookmark: _Toc8207365]Use the TODAY function
Action:
1. In cell A5, type =TODAY() and press Enter.
2. The current date now displays.
Note: Even functions that require no arguments must still have parentheses following the name as in =TODAY(). 
[bookmark: _Toc8207366]LESSON ITEM #4: Summarizing Data with Functions  
[bookmark: _Toc8207367]Use the SUM Function
Action:
1. Open “Understanding Excel Practice.”
2. In cell C36, type =SUM(C2:C35) and press Enter. 
3. Click in cell C43. Click the Formulas tab and then click the top part of the AutoSum button. 
a. Notice the SUM function appears with arguments filled in.
4. Press Enter.
5. Use the SUM function to total the remaining categories.

[bookmark: _Toc8207368]Use the AVERAGE Function
Action:
1. In cell I36, type Average and press Enter.
2. In cell I37, type =AVERAGE(C2:C35) and press Enter.
a. The result is your average amount of Product Sales for Tools.
3. In cell I37, type =AVERAGE(C37:C42) and press Enter.
a. The result is your average amount of Product Sales for Soils/Sands.

[bookmark: _Toc8207369]LESSON ITEM #5: Using a Financial Function
NOTE: The PMT Function requires a series of inputs regarding interest rate, loan amount (principal), and loan duration, and then calculates the resulting loan payment. 
[bookmark: _Toc8207370]Use the PMT Function
Action:
1. Open a New Blank document.
2. In cell A1, type Electronics and press Enter.
3. In cell A2, type Interest and press Enter.
4. In cell A3, type Years and press Enter.
5. In cell A4, type Loan Amt and press Enter.
6. In cell A5, type Payment and press Enter.
7. In cell B2, type 7.5% and press Enter. 
a. This is the interest rate on the loan.
8. In cell B3, type 2 and press Enter. 
a. This is the number of years in which the loan will be repaid.
9. In cell B4, type 2500 and press Enter.
a. This is the loan amount, which will cover the total cost of the equipment.
10. In cell B5, type = -PMT(B2/12 , B3 * 12, B4) and press Enter. 
a. This is your calculated monthly payment. 




[bookmark: _Toc8207371]LESSON ITEM #6:  Uncovering Formula Errors  
[bookmark: _Toc8207372]Review an Error Message
Action:
1. Open “Formula Error Practice” 
2. Click in cell G9.
3. A small exclamation point appears next to the cell.
4. Click the drop down to read the error.
5. Edit the formula in the formula bar to remove the (-) and press Enter.
6. Click in cell G10. Click the small, yellow warning icon to the left of the cell. A pop-up menu appears. 
7. In this menu, select Help on this error. 
a. Excel Help opens to a page on information regarding formula errors. Browse the help topics to see if any of the potential solutions apply to your situation. 
8. In the formula bar, type SUM before the equation and press Enter.
a. Don’t forget to add parentheses () surrounding your equation.

· SECTION I:  COMPLETE![image: ]
[bookmark: _Toc8207373]SECTION II: Formatting Worksheets
[bookmark: _Toc8207374]LESSON ITEM #7: Opening Non-Native File

[bookmark: _Toc8207375]Open a Non-Native File Directly in Excel
Action:
1. Open a Blank workbook.
2. On the Data tab, in the Get External Data group, click From Text. 
3. Import the Text File dialog box, locate and click “Data Export Practice.” Click Import.
4. In Step 1 of the Text Import Wizard, notice the preview at the bottom.
a. This is Excel’s best guess, for the moment, on how the data should be organized.
5. Under Choose the file type that best describes your data, choose Delimited.
6. Notice the My Data has Headers check box. Check the box.
7. The Preview shows text starting on row 1, for the Set Import at Row option, choose 1.
8. Click Next.
9. In Step 2, uncheck Tab and notice what your information looks like in the preview. Check the Tab again. 
10. Scroll down the Data preview pane, notice now that Excel has found the column separations. 
11. Click Next. Click Finish.
12. In the Import Data dialog box, set to Existing Worksheet. 
13. Click Ok.
14. Notice Excel could not make sense of the data in Columns C:F, so it left some data type set to General and some Currency. 
15. To correct it, begin by selecting cells C2:F278.
16. On the Home tab in the Number group, choose Currency in the drop down box.

[bookmark: _Toc8207376]LESSON ITEM #8: Removing Duplicates

[bookmark: _Toc8207377]Remove Duplicate Rows from a Worksheet
Action:
1. Open the “Data Security Practice Workbook.”
2. Click the Source Data worksheet tab.
3. Copy row 261 and Paste into row 279 
4. Select the cell range A1:G279.
5. On the Data tab, in the Data Tools group, click Remove Duplicates. 
6. In the Remove Duplicates dialog box, click Unselect All.
7. On the Data tab, in the Data Tools group, click Remove Duplicates. 
8. Uncheck everything except product and click ok
9. Click undo
10. On the Data tab, in the Data Tools group, click Remove Duplicates. 
11. In the Remove Duplicates dialog box, click Unselect All.
12. Only check the box for QTR 1
A. Notice row 279 has disappeard and there is only one row of 
	Teatime Chocolate Biscuits
	TOMSP
	$166.44
	 $-   
	 $-   
	 $-   




[bookmark: _Toc8207378]LESSON ITEM #9:  Inserting Headers and Footers
[bookmark: _Toc8207379]Add Page Numbers to a Worksheet
Action:
1. On the Insert tab, in the Text group, click the Header & Footer button. 
2. Click the Go to Footer button in the Navigation group on the Design ribbon.
3. In the Header & Footer Elements group, click Page Number. 
a. The code &[Page] appears in the text box. 
4. Click in a worksheet cell that’s not part of the footer, and then click the Normal view icon on the right side of the status bar. 

[bookmark: _Toc8207380]Insert a Predefined Header or Footer
Action:
1. Click cell A1.
2. On the View tab, in the Workbook Views group, click the Page Layout view button to view headers and footers. 
3. Click the center header text box.
4. Click the Header & Footer Tools DESIGN tab now that it has become active. 
5. In the Header & Footer Elements group, click Sheet Name. 
a. &[Tab] appears in the text box.
6. In the Navigation group, click Go to Footer. Click the right footer text box.
7. In the Header & Footer group, click the Footer button arrow, and click the last option in the list, which combines Prepared by username, Current Date, and Page Number.
a. It takes a moment to load.

[bookmark: _Toc8207381]LESSON ITEM #10: Applying Conditional Formatting to Cells 
[bookmark: _Toc8207382]Apply a Specific Conditional Format
Action:
1. Open “Conditional Formatting Practice.”
2. Select B3:L23.
3. On the Home tab, in the Styles group, click Conditional Formatting, and then select Highlight Cells Rules and then Greater Than option.
a. The Greater Than dialog box appears. 
4. In the Format cells that are Greater Than box, type 7500.
5. Fill with Green Fill with Dark Green Text.
6. Click OK.

[bookmark: _Toc8207383]Apply Multiple Conditional Formatting Rules
Action:
1. Select B3:L23.
2. Choose Conditional Formatting menu and select: Highlight Cells Rules and then Less than option.
3. In the Format cells that are Less Than box, type 2000.
4. In the drop-down menu, click the Yellow Fill with Dark Yellow Text option. Click OK. 


[bookmark: _Toc8207384]LESSON ITEM #11: Choosing a Theme for a Workbook

[bookmark: _Toc8207385]Choose a Theme for a Workbook
Action:
1. Open “Themes Practice.”
2. On the Page Layout tab, in the Themes group, click the Themes button arrow to open the Themes Gallery. 
3. Move your mouse pointer over each theme to see its effect on the underlying worksheet, this is referred as a live preview. 
4. Find and select a theme of your choice. Notice the changes have been made in the worksheet.
5. Return to the Home tab, and click the Cell Styles button arrow in the Styles group. Notice the color schemes for the various groups have changed.


· SECTION II:  COMPLETE![image: ]




[bookmark: _Toc8207386]SECTION III: Working with Data 
[bookmark: _Toc8207387]LESSON ITEM #12: Setting Up Data in a Table Format
[bookmark: _Toc8207388]Format a Table with a Quick Style
Action:
1. Open the “Table Formatting Practice.”
2. Select the data range A2:M23.
3. On the Home tab, in the Styles group, click Format as Table. 
4. Click the sample in row 4, column 7 (Table Style Medium 7).
5. The Format As Table dialog box appears.
6. Click OK. 
7. The data is now a table. Click into the table to acess the Table Tools Toolbar.
8. Review the options available to you in the Table Tools Toolbar.

[bookmark: _Toc8207389]Filter Records in a Table
Action:
1. Click the Total Column drop-down arrow.
2. In the menu, click Number Filters, and then click Top 10. 
3. In the dialog box, leave the choices set at Top 10 items, and then click OK. The table is filtered.

[bookmark: _Toc8207390]LESSON ITEM #13: Adding Comments to a Workbook 
[bookmark: _Toc8207391]Insert a Comment
Action:
1. Select cell B21. 
2. On the Review tab, in the Comments group, click New Comment.
3. Type: Needs to be updated – no longer correct
4. Add a comment for another cell by clicking SHIFT + F2

[bookmark: _Toc8207392]View Comment
Action:
1. Click cell B21 and on the Review tab, in the Comments group, click Show/Hide comment. 
a. Notice the comment remains visible when you click outside the cell.
2. Click cell B27 and click Show/Hide Comment.
a. The comment is now hidden.

[bookmark: _Toc8207393]Deleting a Comment
Action:
1. Click cell B21.
2. On the Review tab, in the Comments group, click Delete.


[bookmark: _Toc8207394]Printing Comments in a Workbook
Action:
1. On the Review tab, click Show All Comments.
2. Click Print Preview.
3. Click the Page Setup dialog box launcher.
4. On the Sheet tab, in the Comments box, click As displayed on sheet.
5. Click Ok.
6. The comments will now print.

· SECTION III:  COMPLETE![image: ]

[bookmark: _Toc8207395]SECTION V: Securing and Sharing Workbooks
[bookmark: _Toc8207396]LESSON ITEM #14: Securing Your Work Before Sharing It with Others 
[bookmark: _Toc8207397]Protect a Worksheet
Action:
1. Open “Securing Workbook Practice.”
2. Select cell B2-B46 and Delete the information. 
3. Select cell B2.
4. Click the Functions icon just below your ribbon, search for and select RANDBETWEEN.
a. This formula will create a random number for each plant that can be used for identification purposes.
5. In the Function Arguments dialog box, in the Bottom box, type 10000 and in the top box, type 99999.
6. Click OK. 
7. Double-click the fill handle in cell B2 to copy the range to B3:B46. 
a. Each plant is now assigned a random five-digit Inventory number.
8. With the range B2:B46 selected, on the Home tab, click Format and then select Format Cells. 
9. Click the Protection tab and verify that Locked is checked. 
a. This prevents Inventory numbers from being changed when the worksheet has been protected.
10. Click OK.
11. Click on the Review tab, and in the changes group, click Protect Sheet.
a. If your Protect Sheet is grayed out, this is because it is currently a Shared Workbook. To unshare, click Share Workbook, and uncheckmark “Allow changes by more than one user….”
12. In the Password to unprotect sheet box, type Password1!.
13. Click Ok.
14. You are asked to confirm the password. Type Password1! Again and click OK.
15. Try to make changes in the sheet.  

[bookmark: _Toc8207398]Protect a Workbook
Action:
1. On the Review tab, in the Changes group, click Protect Workbook. 
2. Select Protect workbook for Structure.
3. In the Password box, type Password2! And then click OK. 
4. Confirm password and click OK.
5. To verify that you cannot change worksheet options, right-click the Sales by Category worksheet tab and notice the dimmed commands.
6. Press the Esc key on the keyboard.
7. In the Review tab, click Protect Workbook.
8. Enter Password2! And click OK. 


· SECTION V:  COMPLETE![image: ]


CONGRATULATIONS – YOU’VE FINISHED!!!
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