[image: cid:image010.png@01CF3937.4CDCD880]Microsoft Office PowerPoint 2013
	 


[image: cid:image011.png@01CF3937.4CDCD880]


Microsoft Office Skills Series








Microsoft Office
POWERPOINT 2013


Table of Contents
I. PowerPoint Essentials
1. Working in PowerPoint

II. Adding Content for Presentation
1. Inserting and Formatting Pictures
2. Inserting and Formatting Charts
3. Working with SmartArt
4. Working with Numbered Lists
5. Creating Tables

III. [bookmark: _GoBack]Preparing for the Presentation
1. Inserting a Date, Footer, and Slide Numbers
2. Setting up Slide Transitions
3. Animating Slide Content
4. Setting up a Slide Show




SECTION I:  PowerPoint Essentials
LESSON ITEM #1:  Working In PowerPoint
Using the Ribbon
Action:
1. Click the File tab.
2. Notice the commands associated with this tab.
3. Next click the Home tab.
a. Each tab contains groups and within each groups are commands. 
4. On the Home tab, in the Font group, click the arrow in the lower right hand side of the group.
a. This is called a dialog box. 
5. Click Cancel to return to the document.
6. Review each group on the Home tab as well as the commands associated with each group.
7. Continue this process for each tab in PowerPoint.

Apply a Theme and Variant to a Presentation
Action:
1. Open the Contoso Human Recourses PowerPoint.
2. Make sure slide 1 is selected. 
3. On the Design tab, click the More button in the Themes group. 
4. Point to any of the themes in the gallery. 
a. Notice how a preview of each theme shows on the presentation.
5. Choose the Circuit theme.
6. Change the Variant color to your choice. 

Choosing a Different Layout
Action:
1. Make sure slide 1 is selected.
2. Click the Home tab. 
3. Choose the New Slide button so that a new blank slide appears under slide 1.
4. Choose the Layout drop-down button. 
a. Notice what default layout was chosen.
5. Choose the Section Header layout. 
6. Select slide 12.
7. Click the New Slide button twice so that two blank slides appear under slide 12.
8. Select slide 13.
9. Choose the Layout drop-down button, and select: Two Content.
10. Select slide 14.
11. Choose the Layout drop-down button, and select: Title and Content.



Add Text to a Slide
Action:
1. Go to slide 2, click into the Title placeholder. 
2. Type: Fiscal Year Highlights
3. Next, click into the Subtitle placeholder.
4. Type: Human Resources.

Work with Bulleted Lists
Action:
1. Select slide 3. 
2. Select all the text found in the content placeholder. 
3. Go to the Home tab.
4. Choose the Bullets command found in the Paragraph group. 
a. You now have bullets.
5. Click the drop-down arrow to the right of the Bullets button in the Paragraph group.
6. Click Checkmark Bullets. 
7. With the text still selected, click the Bullets drop-down arrow again and click Bullets and Numbering. 
a. The Bullets and Numbering dialog box appears.
8. In the Size box, type: 80. 
9. Click the Color drop-down and change the color of the bullets to Green Accent 1, Lighter 80%.
10. Click OK. 
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SECTION II:  Adding Content for Presentation
LESSON ITEM #2: Inserting and Formatting Pictures 
Insert a Picture from a File
Action:
1. Go to slide 4.
2. In the blank content box on the right side, choose the picture icon. 
a. Notice all the other options in the content box.
3. Navigate to the practice files and choose HR_Example picture.
4. Click the picture and choose insert. 
5. Go to slide 8.
6. In the blank content box on the left side, choose the picture icon.
7. In the practice files, choose Challenges. 

Format a Picture
Action:
1. Click the HR_Examples picture on slide 4 to activate the Picture Tools toolbar. 
2. Change the picture style to Simple Frame, White. 
3. Add the Picture Effect – Bevel, Slope.
4. Go back to slide 8 and select the Challenges picture. 
5. Resize the picture so that the height is 5.02” and width is 3.6”. 
6. Move the picuture so that it is underneath the title. 
a. Notice the other picture options that can be used.

LESSON ITEM #3: Inserting and Formatting Charts 
Insert a Chart
Action:
1. Go to slide 5.
2. Click the Insert Chart icon in the center of the content placeholder. 
3. Click the 3D Clustered Column chart and click OK.
4. Starting in cell B1, type: Washington Office. 
5. Hit the Tab key to advance to the next cell to the right. 
6. Type: Kansas Office. 
7. Hit the Tab key again to advance to the next cell and type: New York Office.
8. Beginning in cell A2, type the following data in Excel to complete the chart:
a. Spring		89,000		102,000		65,000
b. Summer	54,000		62,000		76,000
c. Fall		102,000		118,000		105,000
d. Winter		233,000		267,000		250,000
9. Close the excel worksheet window once completed.



Working with a Chart Elements 
Action:
1. Select the chart.
2. Click the Chart Elements button to the right of the chart. 
a. This is the symbol that looks like a plus sign.
3. Click the Legend check box.
a. The Legend disappears.
4. Click the Legend check box again.
5. An arrow appears to its right. Click the arrow to display a submenu.
6. Click Bottom.
a. The Legend moves below the chart.
7. Select the Axis Title check box.
8. On the vertical axis title, type: Sales in $
9. Delete the horizontal axis title by selecting the title, and hit the Delete key on the keyboard.
10. Select the Chart Title and type: Total Year Sales.

Apply and Modify a Chart Style
Action:
1. On the Chart Tools Design tab, click the More button in the Chart Styles group.
a. Notice the different chart styles, and how they affect your chart. 
2. Select Style 11.
3. Review the rest of the Chart Tools tabs.

Adding Text to Slides
Action:
1. Select slide 6.
2. Click on the title place holder and type: Budget Performance.
3. Click on the subtitle place holder and type: Human Resources.
4. Select Slide 7.
5. Click into the content placeholder and type: Ended year 12% below budget, due to:
6. Hit the enter key and type: Reduced travel expenses
7. Hit the enter key and type: Reassigned staff duties rather than filling vacancies
8. Hit the enter key and type: Gained efficiencies through outsourcing
9. Select the first sentence, go to the Home tab, and choose the bullets command. 
a. This will take away the bullet for the first sentence.
10. Select slide 9.
11. Click on the title placeholder and type: The Hiring Process.
12. Click on the subtitle placeholder and type: Human Resources.


LESSON ITEM #4: Working with SmartArt 
Create SmartArt
Action:
1. Go to slide 10, and click the SmartArt Graphic icon in the center of the content placeholder. 
2. Click List in the type list in the left side of the dialog box.
3. Find Vertical Block List.
4. Click OK. 

Add Text to SmartArt
Action:
1. Click Text Pane on the SmartArt Tools Design tab.
2. At the top of the Text pane, type: Operations.
a. This is a Level 1 Bullet.
3. Click in the bullet item below Operations in the Text pane, type: VP, Compliance. 
4. Click in the next bullet item in the Text pane and type: Finance Director.
a. These are Level 2 Bullets.
5. On the next level 1 bullet, type: Manufacturing.
6. Click in the bullet item below Manufacturing, and type: NYC Plant Manager.
7. Click in the bullet item below, and type: Safety Facilitator. 
8. On the next level 1 bullet, type: Sales.
9. Click in the bullet item below Sales, and type: VP Sales, Midwest.
10. Click in the bullet item below, and type Level 1 Reps.
11. Click the Close button in the Text pane to hide it. 

Apply a Style to SmartArt
Action:
1. Click once on the SmartArt graphic to select it.
a. Pay attention to select the outside boarder of the SmartArt.  
2. Click the SmartArt Tools Design tab to activate it. 
3. Click the More button in the SmartArt Styles group. 
4. Click the Cartoon style in the 3D section.
5. Select the Change Colors and select Transparent Gradient Range – Accent 1.
6. Select the SmartArt Tools Format tab.
7. Change the Width of the SmartArt to 10”.
a.  Notice the rest of the SmartArt Tools, and the additional changes that can be made.


LESSON ITEM #5: Working Numbered Lists 
Create Numbered Lists
Action:
1. Select slide 13.
2. Select the Title placeholder and type: To-Do List for New FY.
3. Select the left content placeholder and type the following:
a. Streamline hiring process
b. More job fairs
c. Increase recruiting
d. Promote from within to open lower-rank positions
4. Select the list in the left content placeholder.
5. Go to the Home tab and select the Numbering command. 
a. This is found in the Paragraph group.
6. Select the Numbering dropdown and select: Bullets and Numbering.
7. Change the Numbering size to 80 and click OK. 
8.  In the right content placeholder, select the Picture icon. 
9.  Navigate to the practice files, and select the New_Year picture. 
10.  On the Picture Tools Format tab, change the Height of the picture to 5.2”. 
11.  Move the picture so that it is in line with the title. 

LESSON ITEM #6: Creating Tables 
Inserting a Table
Action:
1. Select slide 14.
2. Click in the title placeholder and type: Projections for New FY.
3. In the content placeholder, select the table icon. 
4. Create a table that has four columns and five rows.
5. Select the second cell in the first row and type: Job Fairs. 
6. Hit the tab key on the keyboard to move to the next cell, and type: Recruiting Events. 
7. Hit the tab key on the keyboard to move to the next cell, and type: Promotions. 
8. Hit the tab key again to move to the next row in the table. Type the following information in the table cells, pressing Tab to move from cell to cell:
a. Spring		3	1	30
b. Summer	5	3	25	
c. Fall		6	2	60
d. Winter		2	0	15


Applying a Table Style
Action:
1. Click anywhere in the table.
2. Click the Table Tools Design tab. 
3. Click the More button in the Table Styles group.
4. Choose Table Style Light – Accent 1. 
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SECTION III:  Preparing for the Presentation
LESSON ITEM #7:  Inserting a Date, Footer, and Slide Numbers
Insert a Date, Footer, and Slide Numbers
Action:
1. Click the Insert tab, and choose the Header & Footer command. 
2. Click to select the Slide number check box.
3. Click the Footer check box, and then in the text box below the check box type: Contoso HR Year in Review
4. Click the Don’t show on title slide check box. 
5. Click Apply to All button. 
a. Notice on all Title slides, the Header & Footer do not show. 

LESSON ITEM #8:  Setting Up Slide Transitions
Apply and Modify a Transition Effect
Action:
1. Select slide 2.
2. Click the Transitions tab, and then click the ‘more’ button in the Transition to This Slide group.
a. By clicking on each transition, you can see a preview of how that transition will look. 
3. Find and select the Switch effect.
4. On the Transitions tab, in the Timing group, set the Duration to 03.00. 
5. Click the Preview button in the Preview group to see the effect again at the new speed. 
6. Click the More button again, and in the ‘subtle’ section, click Wipe. 
7. Click Effect Options. 
8. Click From Left. 
9. Click Apply to All. 
10. On the Slide Show tab, click From Beginning, and watch the whole presentation from beginning to end. 
11. Press the Esc key to continue editing your presentation.
a. Notice all other options for transitions on the Transition slide.


LESSON ITEM #9:  Animating Slide Content
Apply and Modify Animations
Action:
1. Go to slide 3.
2. Select the first sentence in the list. 
3. On the Animations tab, click Add Animation. 
4. Choose Fly In. 
5. Click the Effect Options button.
6. Choose From Top-Left. 
7. Select the second sentence in the list and choose the animation: Float In.
8. Select the remaining sentences in the list and choose the animation: Shape.
9. Click the Preview button to preview your animations.
10. Select the entire list on slide 3.
11. On the Animations tab, change the duration to 02.00.
12. Click the Preview button to preview the animation at its new duration setting.
a. Notice the additional options for animations on the Animations tab. 

LESSON ITEM #10:  Setting Up a Slide Show
Create a Custom Show
Action:
1. Click the Slide Show tab.
2. Click the Custom Slide Show button.
3. Choose: Custom Shows.
4. In the dialog box, click the New button.
5. In the Slide Show Name box, type: Corporate Information.
6. Click the check box for slide 2, 3, 4, 5 in the Slides in presentation list, and then click the Add button.
7. Click OK, and then click Show. 
8. Click the mouse button to proceed through the slides of the custom show.

Set Up a Slide Show
Action:
1. On the Slide Show tab, choose: Set Up Slide Show.
2. Examine the settings in the Show type section.
3. In the Show Options section, mark the Loop continuously until ‘Esc’ check box.
4. In the Advance Slides section, choose: Use timings, if present.
5. Click OK.
a. Notice the additional options for the slide show on the Slide Show tab. 


Print a Presentation
Action:
1. Click the File tab.
2. Click the Print Command. 
3. Notice the Printing options on the Print screen for the Presentation. 
4. Instead of printing Full Page Slides, choose the drop down and select: 3 Slides.
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CONGRATULATIONS – YOU’VE FINISHED!!!
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